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Guru Nanak University 
University Institute of Engineering and Technology (UIET) 

Course Code:ET24CS119U IT Workshop Lab L T P C 
0 0 2 1 

Course Objectives: 
 The IT Workshop for engineers is a training lab course spread over 60 hours. The modules include training on PC 

Hardware, Internet & World Wide Web and Productivity tools including Word, Excel, PowerPoint, and Publisher. 
 

Course Outcomes: 
CO1 Able to Perform Hardware troubleshooting, understand Hardware components and inter dependencies 

CO2 To Understand about the internet and its associated technologies 

CO3 To Safeguard computer systems from viruses/worms 

CO4 To Understand Digital skilling – Word, Excel, Power point, Google doc., Google sheet, Google Presentation. 

CO5 Using of Google Forms 
 

List of Experiments: 
01 PC Hardware 

Task 1: Identify the peripherals of a computer, components in a CPU and its functions. Draw the block diagram of 
the CPU along with the configuration of each peripheral and submit to your instructor. 
 
Task 2: Every student should disassemble and assemble the PC back to working condition. Also, students need to go 
through the video which shows the process of assembling a PC. A video would be given as part of the course 
content. 
 
Task 3: Every student should individually install MS windows on the personal computer. Lab instructor should 
verify the installation and follow it up with a Viva. 
 
Task 4: Every student should install Linux on the computer. This computer should have windows installed. The 
system should be configured as dual boot with both Windows and Linux. Lab instructors should verify the 
installation and follow it up with a Viva. 

02 Internet & World Wide Web 
 
Task1: Orientation & Connectivity Boot Camp: Students should get connected to their Local Area Network and 
access the Internet. In the process they configure the TCP/IP setting. Finally, students should demonstrate, to the 
instructor, how to access the websites and email. If there is no internet connectivity preparations need to be made by 
the instructors to simulate the WWW on the LAN. 
 
Task 2: Web Browsers, Surfing the Web: Students customize their web browsers with the LAN proxy settings, 
bookmarks, search toolbars and pop-up blockers. Also, plug-ins like Macromedia Flash and JRE for applets should 
be configured. 
 
Task 3: Search Engines & Netiquette: Students should know what search engines are and how to use the search 
engines. A few topics would be given to the students for which they need to search on Google. This should be 
demonstrated to the instructors by the student. 
 
Task 4: Cyber Hygiene: Students would be exposed to the various threats on the internet and would be asked to 
configure their computer to be safe on the internet. They need to customize their browsers to block pop 
ups, block active x downloads to avoid viruses and/or worms. 

03 Word & Google document 
 
Task 1: Word & Google document Orientation: The mentor needs to give an overview of Microsoft (MS) office & 
Google document, Importance of MS office & Google document, Details of the four tasks and features that would 
be covered, using word & Google document – Accessing, overview of toolbars, saving files, Using help and 
resources, rulers, format painter. 
 
Task 2: Using Word & Google document to create a project certificate. Features to be covered: - Formatting Fonts, 
Drop Cap, Applying Text effects, Using Character Spacing, Borders and Colors, Inserting Header and Footer, Using 
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Date and Time option. 
 
Task 3: Creating project abstract Features to be covered: -Formatting Styles, inserting table, Bullets and 
Numbering, Changing Text Direction, Cell alignment, Footnote, Hyperlink, Symbols, Spell Check, Track Changes.  
 
Task 4: Creating a Newsletter: Features to be covered: - Table of Content, Newspaper columns, Images from 
files and clipart, Drawing toolbar and Word Art, Formatting Images, Textboxes, Paragraphs and Mail Merge. 

04 Excel & Google Sheet 
 
Excel & Google sheet Orientation: The mentor needs to tell the importance of MS office & Google sheet, give the 
details of the four tasks and features that would be covered in each. Using Excel & Google sheet – 
Accessing, overview of toolbars, saving excel files, Using help and resources. 
 
Task 1: Creating a Scheduler - Features to be covered: Gridlines, Format Cells, Summation, auto fill, Formatting 
Text 
 
Task 2: Calculating GPA - Features to be covered: - Cell Referencing, Formulae – average, std. deviation, Charts, 
Renaming and Inserting worksheets, Hyper linking, Count function, LOOKUP/VLOOKUP 
 
Task 3: Split cells, freeze panes, group and outline, Sorting, Boolean and logical operators, Conditional 
Formatting. 

05 Power point & Google Presentation 
 
Task 1: Students will be working on basic power point utilities and tools which help them create basic power point 
presentations. PPT Orientation, Slide Layouts, Inserting Text, Word Art, Formatting Text, Bullets and Numbering, 
Auto Shapes, Lines and Arrows. 
 
Task 2: Interactive presentations - Hyperlinks, Inserting –Images, Clip Art, Audio, Video, Objects, Tables and 
Charts. 
 
Task 3: Master Layouts (slide, template, and notes), Types of views (basic, presentation, slide slotter, notes), 
and Inserting – Background, textures, Design Templates, Hidden slides. 

06 Google Forms 
 
Task 1: Students will be working on basic Google form utilities and tools which help them create basic forms- 
Creating custom form, sharing the form, getting responses, question types in forms. 
 
Task 2: Templates in google forms: Purpose of template, Template gallery, creating own template. 
 
Task 3: Limitations of google forms: File upload restrictions, absence of pop-up forms. 

07 Case Studies based on the concepts covered in the syllabus 
 

Reference Books: 
01 Comdex Information Technology course tool kit Vikas Gupta, WILEY Dreamtech 
02 The Complete Computer upgrade and repair book, 3rd edition Cheryl A Schmidt, WILEY Dreamtech 

03 Introduction to Information Technology, ITL Education Solutions limited, Pearson Education. 
04 IT Essentials PC Hardware and Software Companion Guide Third Edition by David Anfinson and Ken Quamme. – 

CISCO Press, Pearson Education. 

05 IT Essentials PC Hardware and Software Labs and Study Guide Third Edition by Patrick Regan 
– CISCO Press, Pearson Education. 

 

Alternative NPTEL/SWAYAM Course: 
01 https://elearn.nptel.ac.in/shop/nptel/digital-skilling/?v=c86ee0d9d7ed 
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DEPARTMENT OF INFORMATION TECHNOLOGY 
 
1. PROGRAMME EDUCATIONAL OBJECTIVES (PEOs) 
 
PEO 1: Produce industry ready graduates having the ability to apply academic knowledge 
across the disciplines and in emerging areas of Information Technology for higher studies, 
research, employability, product development and handle the realistic problems. 
PEO 2: Graduates will have good communication skills, possess ethical conduct, sense of 
responsibility to serve the society and protect the environment. 
PEO 3: Graduates will have excellence in soft skills, managerial skills, leadership qualities 
and understand the need for lifelong learning for a successful professional career. 
 
PROGRAMME OUTCOMES (POs) 
 
Engineering Graduates will be able to: 
1.  Engineering knowledge: Apply the knowledge of mathematics, science, engineering 
fundamentals, and an engineering specialization to the solution of complex engineering 
problems. 
2.  Problem analysis: Identify, formulate, review research literature, and analyze complex 
engineering problems reaching substantiated conclusions using first principles of 
mathematics, natural sciences, and engineering sciences. 
3.  Design/development of solutions: Design solutions for complex engineering problems 
and design system components or processes that meet the specified needs with appropriate 
consideration for the public health and safety, and the cultural, societal, and environmental 
considerations. 
4.  Conduct investigations of complex problems: Use research-based knowledge and 
research methods including design of experiments, analysis and interpretation of data, and 
synthesis of the information to provide valid conclusions. 
5.  Modern tool usage: Create, select, and apply appropriate techniques, resources, and 
modern engineering and IT tools including prediction and modeling to complex engineering 
activities with an understanding of the limitations. 
6.  The engineer and society: Apply reasoning informed by the contextual knowledge to 
assess societal, health, safety, legal and cultural issues and the consequent responsibilities 
relevant to the professional engineering practice. 
7.  Environment and sustainability: Understand the impact of the professional engineering 
solutions in societal and environmental contexts, and demonstrate the knowledge of, and need 
for sustainable development. 
8.  Ethics: Apply ethical principles and commit to professional ethics and responsibilities and 
norms of the engineering practice. 
9.  Individual and team work: Function effectively as an individual, and as a member or 
leader in diverse teams, and in multidisciplinary settings. 
10.  Communication: Communicate effectively on complex engineering activities with the 
engineering community and with society at large, such as, being able to comprehend and 
write effective reports and design documentation, make effective presentations, and give and 
receive clear instructions. 
11.  Project management and finance: Demonstrate knowledge and understanding of the 
engineering and management principles and apply these to one’s own work, as a member and 
leader in a team, to manage projects and in multidisciplinary environments. 
12.  Life-long learning: Recognize the need for, and have the preparation and ability to 
engage in independent and life-long learning in the broadest context of technological change. 
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PROGRAMME SPECIFIC OUTCOMES (PSOs) 
 

1.  Ability to design, develop, test and debug software applications, evaluate and recognize 
potential risks and provide innovative solutions. 
2.  Explore technical knowledge in diverse areas of Information Technology for upliftment of 
society, successful career, entrepreneurship and higher studies. 
 
 
 

VISION OF THE DEPARTMENT 
 

To be a premier Information Technology department in the region by providing high quality 
education. 
 

MISSION OF THE DEPARTMENT 
 

● Nurture young individuals into knowledgeable, skilful and ethical professionals in their 
pursuit of Information Technology. 
● Transform the students through excellent teaching learning process and sustain high 
performance by innovations. 
● Extensive partnerships and collaborations with foreign universities. 
● Develop industry-interaction for innovation and product development. 
 
5. Evaluation Criteria 
 
For practical subjects, there shall be a Continuous Internal Evaluation (CIE) during the 
semester for 30 internal marks and 70 marks are assigned for Lab/Practical End Semester 
Examination (SEE). Out of the 30 marks for internals, day-to-day work in the laboratory shall 
be evaluated for 10 marks towards lab report, 10 marks for conduct of experiments and 
results, 5 marks for viva-voce will make as one set of marks secured in CIE of lab session. 
The average of 10 best set of marks secured by student out of total lab sessions held. Besides, 
5 marks towards the final % of attendance of lab sessions attended by the student in that 
practical subject. 
 
5.1 Allocation of Internal Marks 
Total marks for lab internal are 30 marks. Marks distribution is as follows 
 

Lab Report 10 marks 
Experiment setup/ 

Program Writing and Execution 10 marks 

Viva-voce 5 marks 
% of Attendance 5 marks 

 
5.2 Allocation of External Marks 
Total marks for lab External are 70 marks. Marks distribution is as follows. 
 

Program Writeup 30 marks 
Execution and Result 20 marks 

Viva-voce 10 marks 
Record 10marks 
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6.  Introduction about Lab 
 
There are 30 systems installed in this lab. Their configurations are as follows: 
 

 All systems are configured in single mode i.e., Students can boot from Windows XP 
or Linux as per their lab requirement. This is very useful for students because they are 
familiar with different operating systems so that they can execute their programs in 
different programming environments. 

 Software installed: windows operating systems and Linux operating systems and 
application software’s like Microsoft office, as per the lab requirements. 

 Systems are provided for students in the 1:1 ratio. 
 Systems are assigned numbers and same system is allotted for students when they do 

the lab. 
 
i)  Standard Operating Procedure (SOP) 
 
a)  Explanation about the experiment by the concerned faculty using PPT covering the 
following aspects: 

1. Name of the experiment/Aim 
2. Software/Hardware required 
3. Commands with suitable options 
4. Test Data 

1. Valid data sets 
2. Limiting value sets 
3. Invalid data sets 

b)  Writing of shell programs by the students 
c)  Compiling and execution of the program 
 
ii)  Writeup in the Observation Book 
Observation book format is as follows: 
 

a) Name of the Experiment/Aim 
b) Software/Hardware required 
c) Commands with suitable options 
d) Test Data 

1. Valid Data Sets 
2. Limiting Value Sets 
3. Invalid Data Sets 

b) Results for Different Data Sets 
c) Viva voice Question and Answers 
d) Errors Observed during Compilation and Execution 
e) Signature of the Faculty 

 
7.  Guidelines to the Students 
a)  Disciplinary to be maintained by the students 
 

 Students are asked to carry their lab observation book and record book. 
 Students must use the equipment’s with care, any damage caused to the equipment by 

the student is punishable. 
 Students are not allowed to use their cell phones/pen drives/CDs. 
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 Student need to maintain proper dress code. 
 Student are supposed to occupy the systems allotted to them. 
 Students are not allowed to make noise in the lab. 
 After completion of each experiment student need to update their observation notes 

and same to be reflected in the record. 
 Lab records need to be submitted after completion of each experiment and get it 

corrected with the concerned lab faculty. 
 If a student is absent for any lab, he/she need to complete the experiment in the free 

time before attending the next lab. 
 
b)  Steps to perform experiment 
  

 Students have to write the date, aim, software and hardware requirements for the 
experiment in the observation book. 

 Students have to listen and understand the experiment explained by the faculty and 
note down the important points in the observation book. 

 Students need to write procedure/algorithm in the observation book. 
 Student must analyze and develop/implement the logic of the program in the 

respective platform. 
 After successful execution the results need to be shown to the faculty, and the same 

must be noted in the observation followed by viva voice. 
 
c)  Instructions to maintain the record 
 

 Weekly updation of the record is a must before the commencement of the next lab 
session. 

 Incase the record is lost the student must write all the experiments and inform the 
same to the respective faculty. 

 Records must be submitted in time, if not their evaluation marks will be deducted. 
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1. PC Hardware 

 
Task 1: Identify the peripherals of a computer, components in a CPU and its functions. 
Draw the block diagram of the CPU along with the configuration of each peripheral and 
submit to your instructor. 
 
Introduction to Computer Hardware: 
Hardware is the physical appearance of the devices or tools. It is what which we can touch and 
feel. Computer Hardware consists of the Monitor, CPU, Keyboard, Mouse and all other 
devices connected to the computer either externally or internally. 
 
The Mother Board 
There are primarily two types of motherboards, AT motherboard, and ATX motherboard. AT 
mother boards. The AT and ATX motherboards differ in the form factor. Full AT is 12" wide x 
13.8" deep, and Baby AT is 8.57" wide x 13.04" deep. Full-ATX is 12" wide x 9.6" deep and 
Mini-ATX is 11.2" wide x 8.2" deep. Other major differences include power supply 
connector, and keyboard connector. AT has 5-pin large keyboard connector, whereas ATX has 
6-pin mini connector. Similarly, AT has single row two connectors +/-5V, and +/-12V, 
whereas ATX motherboard has double row single connector providing +/-5V, +/-12V, and 
+3.3V. 
 
The important constituent components of an ATX Motherboard are given below: 

 
 
1. USE & KEYBOARD   2. USB 
3. PARALLEL PORT    4. CPU CHIP 
5. RAM SLOTS    6. FLOPPY CONTROLLER 
7.  IDE CONTROLLER   8. PCI SLOTISA SLOT 
9. CMOS BATTERY    10. AGP SLOT 
11. CPU SLOT    12. POWER SUPPLY PLUG IN 
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1. Mouse & keyboard: 
Keyboard Connectors are two types basically. All PCs have a Key board port connected 
directly to the motherboard. The AT-style keyboard connector is quickly disappearing, being 
replaced by the smaller mini DIN PS/2-style keyboard connector. 
 
2. USB (Universal serial bus): 
USB is the General-purpose connection for PC. You can find USB versions of many different 
devices, such as mice, keyboards, scanners, cameras, and even printers. a USB connector's 
distinctive rectangular shape makes it easily recognizable. USB has a number of features that 
makes it particularly popular on PCs. First, USB devices are hot swappable. You can insert or 
remove them without restarting your system. 
 
3. Parallel port: 
Most printers use a special connector called a parallel port. Parallel port carry data on more 
than one wire, as opposed to the serial port, which uses only one wire. Parallel ports use a 25-
pin female DB connector. Parallel ports are directly supported by the motherboard through a 
direct connection or through a dangle. 
 
4. CPU Chip: 
The central processing unit, also called the microprocessor performs all the calculations that 
take place inside a pc. CPUs come in Variety of shapes and sizes. Modern CPUs generate a 
lot of heat and thus require a cooling fan or heat sink. The cooling device (such as a cooling 
fan) is removable, although some CPU manufactures sell the CPU with a fan permanently 
attached. 
 
5. RAM slots:  
Random-Access Memory (RAM) stores programs and data currently being used by the CPU. 
RAM is measured in units called bytes. RAM has been packaged in many different ways. The 
most current package is called a 168-pin DIMM (Dual Inline Memory module). 
 
6. Floppy controller: 
The floppy drive connects to the computer via a 34-pin ribbon cable, which in turn connects 
to the motherboard. A floppy controller is one that is used to control the floppy drive. 
 
7. IDE controller: 
Industry standards define two common types of hard drives: EIDE and SCSI. Majority of the 
PCs use EIDE drives. SCSI drives show up in high end PCs such as network servers or 
graphical workstations. The EIDE drive connects to the hard drive via a 2-inch-wide, 40-pin 
ribbon cable, which in turn connects to the motherboard. IDE controller is responsible for 
controlling the hard drive. 
 
8. PCI slot: 
Intel introduced the Peripheral component interconnect bus protocol. The PCI bus is used to 
connect I/O devices (such as NIC or RAID controllers) to the main logic of the computer. 
PCI bus has replaced the ISA bus. 
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9. ISA slot (Industry Standard Architecture): 
It is the standard architecture of the Expansion bus. Motherboard may contain some slots to 
connect ISA compatible cards. 
 
10. CMOS Battery: 
To provide CMOS with the power when the computer is turned off all motherboards comes 
with a battery. These batteries mount on the motherboard in one of three ways: the obsolete 
external battery, the most common onboard battery, and built-in battery. 
 
11. AGP slot: 
If you have a modern motherboard, you will almost certainly notice a single connector that 
looks like a PCI slot, but is slightly shorter and usually brown. You also probably have a 
video card inserted into this slot. This is an Advanced Graphics Port (AGP) slot 
 
12. CPU slot: 
To install the CPU, just slide it straight down into the slot. Special notches in the slot make it 
impossible to install them incorrectly. So, remember if it does not go easily, it is probably not 
correct. Be sure to plug in the CPU fan's power. 
 
13. Power supply plug in: 
The Power supply, as its name implies, provides the necessary electrical power to make the 
pc operate. The power supply takes standard 110-V AC power and converts into +/-12-Volt, 
+/-5- Volt, and 3.3-Volt DC power. 
 
CPU (Processor):  
The central processing unit (CPU, occasionally central processor unit) is the hardware within 
a computer system which carries out the instructions of a computer program by performing 
the basic arithmetical, logical, and input/output operations of the system. 
 

 
 
• The Central Processing Unit takes the input data from the input devices and processes it 
according to the set of instructions.  
• After that generate the output and sends the output to the output devices.  
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The CPU is composed three parts 
i. ALU: Arithmetic Logical Unit (ALU) is used to do the arithmetic operations on data by 
adding, subtracting, dividing, multiplying and incrementing and decrementing. 
• It is also used for Logical operations like AND, OR, NOT and X-OR. 
ii. CU: Control unit is mainly used for generating the electronic control & timing signals for 
program execution. 
• It controls all the operations of the computer. 
iii. Registers: CPU also possesses the memory to hold the data temporarily during the 
execution of an instruction. 
• These are small memory locations in CPU. 
 
 

 
Fig: Block Diagram of Computer 

 

SMPS (Switched mode Power Supply): 
A switched-mode power supply (switching-mode power supply, SMPS, or switcher) is an 
electronic power supply that incorporates a switching regulator to convert electrical power 
efficiently. 
 

 
 
Cabinet: 
A computer cabinet is an enclosure with fitted, fixed or removable side panels and doors. The 
cabinet contains a computer rack for mounting computers or other electronic equipment. 
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CPU heat Sink and fan 
A computer fan is any fan inside, or attached to, a computer case used for active cooling, and 
may refer to fans that draw cooler air into the case from the outside, expel warm air from 
inside, or move air across a heat sink to cool a particular component. 
 

 
 
RAM (Random Access Memory) 
RAM (random access memory) is the place in a computer where the operating system, 
application programs, and data in current use are kept so that they can be quickly reached by 
the computer's processor. RAM is much faster to read from and write to than the other kinds 
of storage in a computer, the hard disk, floppy disk, and CD-ROM. However, the data in 
RAM stays there only as long as your computer is running. When you turn the computer off, 
RAM loses its data. When you turn your computer on again, your operating system and other 
files are once again loaded into RAM, usually from your hard disk. 
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HDD (Hard Disk Drive): 
The hard disk is housed inside the hard drive, which reads and writes data to the disk. The 
hard drive also transmits data back and forth between the CPU and the disk. 
 

 
 
FDD (Floppy Disk Drive) 
A Floppy Disk Drive (FDD) is a hardware device used to read from and write data onto 
floppy disks, which are removable storage media that were widely used for data storage and 
transfer in the late 20th century. Floppy disk drives were commonly found in personal 
computers, video game consoles, and other devices. Here's more about it: 
 
Key Features of Floppy Disk Drives: 
Size & Form Factor: The most common floppy disk sizes were 3.5 inches and 5.25 inches, 
with the 3.5-inch disk being the more widely used in the later years. 
 
Storage Capacity: The storage capacity of floppy disks ranged from 360 KB for single-sided 
5.25-inch disks to 1.44 MB for high-density 3.5-inch disks. 
 
Read/Write Mechanism: The drive used a magnetic head to read and write data on the 
floppy disk's magnetic surface. It was a mechanical device that moved the disk to access 
different sectors. 
 
Media: Floppy disks were typically made of a flexible disk coated with magnetic material 
and enclosed in a plastic casing. These disks could be removed and reused for data storage. 
Evolution: 
 
5.25-inch Floppy Disk: The original floppy disk, introduced in the 1970s, was 8 inches but 
later reduced to 5.25 inches. It could hold 360 KB of data. 
 
3.5-inch Floppy Disk: Introduced in the 1980s, this smaller and more durable disk could 
hold up to 1.44 MB of data. It became the industry standard for PCs until the early 2000s. 
 



IT Workshop Lab Manual  

 
 
CD-ROM Drive 
A CD-ROM Drive (Compact Disc Read-Only Memory Drive) is a type of optical disk drive 
that is used to read data stored on CD-ROMs (Compact Discs), which are typically used for 
distributing software, music, and other data in a digital format. Unlike floppy disks, which 
store data magnetically, CD-ROMs use laser technology to read and write data. 
 
Key Features of a CD-ROM Drive: 
Reading Data: CD-ROM drives use a laser to read data encoded in the form of microscopic 
pits and lands (the bumps and flat areas on the surface of the disc) that are encoded in a spiral 
track from the center of the disc outward. 
 
Data Storage Capacity: A standard CD-ROM can hold up to 700 MB of data, which was a 
significant improvement over floppy disks, which only stored a few megabytes of data. 
 
Media: The CD-ROM itself is a 120 mm (4.7 inches) optical disc, typically made of 
polycarbonate plastic and coated with a reflective metal layer (usually aluminum) where the 
data is stored. 
 
Read-Only: As the name suggests, CD-ROMs are "read-only," meaning the data stored on 
them cannot be modified. Once data is written to a CD-ROM, it cannot be altered. (Writable 
versions of CDs, such as CD-R and CD-RW, allow users to burn their own data onto them.) 
 
Operation: 
Laser Technology: Inside the drive, a laser beam is directed at the surface of the CD, and the 
reflected light is analyzed by a detector to interpret the data. The pattern of pits (indentations) 
and lands (flat areas) represents binary data (1s and 0s). 
 
Data Access: CD-ROM drives read data sequentially, meaning they must access the data in 
the order it appears on the disk. For faster access, some drives have caching or buffer 
memory that stores frequently accessed data temporarily. 
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CD Writer 
A CDROM (compact disk read-only memory), also written as CD-ROM, is a type of optical 
storage media that allows data to be written to it only once. 
 

 
 
 
Different Screws Used 

 
 
AGP (Accelerated Graphics Port) Card 
Stands for "Accelerated Graphics Port." AGP is a type of expansion slot designed specifically 
for graphics cards. 
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LAN (Local Area Network) card 
A network interface card (NIC) is a computer circuit board or card that is installed in a 
computer so that it can be connected to a network. Personal computers and workstations on a 
local area network (LAN) typically contain a network interface card specifically designed for 
the LAN transmission technology, such as Ethernet or token ring. 
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Task 2: Every student should disassemble and assemble the PC back to working 
condition. 
 

 
 
Parts of Computer System 
The computer system is made up of following external devices: 
 CPU Cabinet 
 Monitor 
 Keyboard 
 Mouse 
 Printer/scanner [if attached] 
 

 
 

Switch off the power supply and detach power cable 
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Remove The CPU Cabinet Cover 

 

 
Detach Internal Cables 
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Un-install internal cards 

 
Remove CD/DVD drives 

 

 
Remove Hard Disk Drive 
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Remove RAM 

 
Disassembling the computer system 
1. Detach the power cable: 
The disassembling of the computer system starts with externally connected device 
detachment. Make sure the computer system is turned off, if not then successfully shut down 
the system and then start detaching the external devices from the computer system. It 
includes removing the power cable from electricity switchboard, then remove the cable from 
SMPS (switch mode power supply) from the back of the CPU Cabinet. Do not start the 
disassembling without detaching the power cable from the computer system. Now remove the 
remaining external devices like keyboard, mouse, monitor, printer or scanner from the back 
of CPU cabinet. 
 
2. Remove the Cover: 
The standard way of removing tower cases used to be to undo the screws on the back of the 
case, slide the cover back about an inch and lift it off. The screwdrivers as per the type of 
screw are required to do the task. 
 
3. Remove the adapter cards: 
Make sure if the card has any cables or wires that might be attached and decide if it would be 
easier to remove them before or after you remove the card. Remove the screw if any, that 
holds the card in place. Grab the card by its edges, front and back, and gently rock it 
lengthwise to release it. 
 
4. Remove the drives: 
Removing drives is easier. There can be possibly three types of drives present in your 
computer system, Hard disk drive, CD/DVD/Blue-ray drives, floppy disk drives (almost 
absolute now a day). They usually have a power connector and a data cable attached from the 
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device to a controller card or a connector on the motherboard. CD/DVD/Blue Ray drive may 
have an analog cable connected to the sound card for direct audio output. 
 
The power may be attached using one of two connectors, a Molex connector or a Berg 
connector for the drive. The Molex connector may require to be wiggled slightly from side to 
side and apply gentle pressure outwards. The Berg connector may just pull out or it may have 
a small tab which has to be lifted with a screwdriver. 
 
Now Pull data cables off from the drive as well as motherboard connector. The hard disk 
drive and CD/DVD drives have two types of data cables. IDE and SATA cables. The IDE 
cables need better care while being removed as it may cause the damage to drive connector 
pins. Gently wiggle the cable sideways and remove it. The SATA cables can be removed 
easily by pressing the tab and pulling the connector straight back. 
 
Now remove the screws and slide the drive out the back of the bay. 
 
5. Remove the memory module: 
Memory modules are mounted on the motherboard as the chips that can be damaged by 
manual force if applied improperly. Be careful and handle the chip only by the edges. SIMMs 
and DIMMs are removed in a different way: 
 
• SIMM - gently push back the metal tabs while holding the SIMM chips in the socket. Tilt 
the SIMM chip away from the tabs until a 45% angle. It will now lift out of the socket. Put 
SIMM in a safe place. 
 
• DIMM- There are plastic tabs on the end of the DIMM sockets. Press the tabs down and 
away from the socket. The DIMM will lift slightly. Now grab it by the edges and place it 
safely. Do not let the chips get dust at all. 
 
 

 
Remove processor 
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Remove the power supply: 
The power supply is attached into tower cabinet at the top back end of the tower. Make sure 
the power connector is detached from the switchboard. Start removing the power connector 
connected to motherboard including CPU fan power connector, cabinet fan, the front panel of 
cabinet power buttons and all the remaining drives if not detached yet. Now remove the 
screws of SMPS from the back of the cabinet and the SMPS can be detached from the tower 
cabinet. 
 
6. Remove the motherboard: 
Before removing all the connectors from the motherboard, make sure u memorize the 
connectors for assembling the computer if required, as that may require connecting the 
connectors at its place. Remove the screws from the back of the motherboard and you will be 
able to detach it from the cabinet. Now remove the CPU fan from the motherboard. The heat 
sink will be visible now which can be removed by the pulling the tab upward. Finally, the 
processor is visible now, which can be removed by the plastic tab which can be pulled back 
one stretching it side way. 

 
Remove the motherboard 

 
 
Assembling the computer system 
The assembling of the computer system is exactly the opposite of disassembling operation. 
Before starting assembling the computer system, make sure you have the screws and a 
screwdriver for those. 
 
The first step for assembling the computer system starts with mounting the processor on the 
processor socket of the motherboard. To mount the process, you don't need to apply any 
force. The special ZIF (zero insertion force) sockets are usually used to prevent any damage 
to the processor pins. Once the processor is mounted, the heat sink will be attached on top of 
the processor. The CPU fan is also attached on top of the heat sink. Now the motherboard is 
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to be fixed vertically in the tower case and the screws are fixed from behind of the 
motherboard. 
 
Now line up the power supply at the top back end of the cabinet and screw it. The power 
connectors for motherboard power supply and CPU fan power supply are to be connected. If 
the cabinet cooling FAN is required then it is to be screwed at the back-end grill of the 
cabinet and its power connector is to be connected from SMPS. 
 
Install the CD/DVD drives at the top front end of the cabinet and screw it. Install the Hard 
disk drive and floppy disk drive below CD/DVD drive and screw it. Make sure once screwed 
there is no vibration in either of the CD/DVD, Hard disk or Floppy disk drives. 
 
Now select the appropriate data cable and connect one end of the cable to its drive socket and 
another end at its appropriate connector on the motherboard. For SATA hard disk drive or 
CD/DVD drives use SATA cable and its power cable, else use IDE data cable. Do the proper 
jumper settings as per the usage requirement. 
 
It is time now to mount the memory modules on the motherboard by aligning the RAM to its 
socket on the motherboard and press it downward. Make sure the side tab are fixed into the 
RAM notch. If not, you may still have to press a bit. 
 
Install the internal cards to its socket and attach the cables or power cable to it. The selection 
of right socket or slot is required as per the type of socket. 
 
Cover the tower by placing it and pressing towards front side and screw it. Connect the 
external devices with CPU at its appropriate socket. It includes mouse and keyboard at PS2 or 
USB connectors. Monitor at the video output socket. Connect the power cable to the back of 
tower in SMPS. Plug in the power cable to the electric board. 
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Task 3: Every student should individually install MS windows on the personal 
computer. 
 
AIM: To install Windows XP 
 
PROCEDURE: 
1. Keep   on   press the   delete   button   and   go to advanced BIOS feature.[ BIOS- Basic 
Input Output System ] 
2. And go to boot sequence. Select first boot drivers. CD ROM and press F10 to save the bios 
feature. Yes and then enter. Press any key to boot from CD. Press enter to setup windows XP. 
3. F8 = To agree the license. 
4. Press ESC to don’t repair the windows XP setup. 
5. Press ‘p’ to delete the previous partitions. Then press enter. 
6. Press ‘L’ to delete the partition. 
7. Press ‘C’ to create the partition in the un partition space. 
8. Press enter to setup windows XP on the selected items. BASIC FILE SYSTEMS: FAT: File 
Allocation Table. 
NTFS: New Technology File System. 
 
Format using NTFS partition BASIC STEPS IN INSTALLATION:  
 Collecting information. 
 Dynamic update. 
 Preparing installation 
 Installing windows. 
 Tracking installation. 
 Select the language as English (United States), then press ok. Enter your name and 
organization. 
 Enter the product key. 
 Enter the computer name and give password (if necessary) then ok. Then select the date 
and time. 
 Then select the typical setting. 
 
Windows XP Installation process 
Installing Windows XP can take up to two hours. To make the process more manageable, it 
has been broken up into several sections. When you are ready, install Windows XP: 
 
Part 1: Begin the installation 
Part 2: Continue the installation 
Part 3: Complete the installation 
 
Part 1: Begin the installation 
Insert the Windows XP CD into your computer and restart your computer. 
If prompted to start from the CD, press SPACEBAR. If you miss the prompt (it only 
appears for a few seconds), restart your computer to try again. 
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Windows XP Setup begins. During this portion of setup, your mouse will not 
work, so you must use the keyboard. On the Welcome to Setup page, press 
ENTER. 
 
 Windows XP Setup begins. During this portion of setup, your mouse will not work, so you 
must use the Keyboard. On the Welcome to Setup page, press ENTER. 
 

 
 
 
 On the Windows XP Licensing Agreement page, read the licensing agreement. Press the 
PAGE DOWN key to scroll to the bottom of the agreement. Then press F8. 
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 This page enables you to select the hard disk drive on which Windows XP will be installed. 
Once you complete this step, all data on your hard disk drive will be removed and cannot be 
recovered. It is extremely important that you have a recent backup copy of your files before 
continuing. When you have a backup copy, press D, and then press L when prompted. This 
deletes your existing data. 
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 Windows XP erases your hard disk drive using a process called formatting and then copies 
the setup files. You can leave your computer and return in 20 to 30 minutes. 
 

 
 
 
Part 2: Continue the installation 
 Windows XP restarts and then continues with the installation process. From this point 
forward, you can use your mouse. Eventually, the Regional and Language Options page 
appears. Click Next to accept the default settings. If you are multilingual or prefer a language 
other than English, you can change language settings after setup is complete. 
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 On the Personalize Your Software page, type your name and your organization name. 
Some programs use this information to automatically fill in your name when required. Then, 
click Next. 
 

 
 
 On the Your Product Key page, type your product key as it appears on your Windows XP 
CD case. The product key is unique for every Windows XP installation. Then, click next. 
 
Part 3: Complete the installation 
 Windows XP will spend 20 or 30 minutes configuring your computer and will 
automatically restart when finished. When the Display Settings dialog appears, click OK. 
On the Thank you! Page, click Finish. 
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TASK 4: Every student should install Linux on the computer. This computer should have 
windows installed. The system should be configured as dual boot with both windows and 
Linux. 
 
Linux Installing Steps: 
Step 1. Download the .iso or the OS files onto your computer from this link 
http://www.ubuntu.com/download/desktop. 
Step 2. Burn the files to a CD. 
Step 3. Boot your computer from the optical drive and follow the instructions as they come. 
 
Download Ubuntu 
Visit this link to download Ubuntu. 
 

 
 
You can select 32/64-bit versions as per your choice. 
 
PART C) Create a Machine in Virtual Box  
Step-1) Open Virtual box and click on new button 
 

 
 



IT Workshop Lab Manual  

Step-2) In next window, give the name of your OS which you are installing in virtual box. 
And select OS like Linux and version as Ubuntu 32 bit. And click on next 
 

 
 
Step-3) Now Allocate Ram Size To your Virtual OS. I recommended keeping 1024mb (1 GB) 
ram to run Ubuntu better. And click on next. 
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Step-4) Now To run OS in virtual box we have to create virtual hard disk, click on create a 
virtual hard drive now and click on create button. 
The virtual hard disk is where the OS installation files and data/applications you create/install 
in this Ubuntu machine will reside 
 

 
 
Step-5) select VHD (virtual hard disk) option and click on next. 
 

 
 
Step-6) Click on dynamic allocated and click on next. This means that the size of the disk 
will increase dynamically as per requirement. 
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Step-7) Allocate memory to your virtual hard drive .8GB recommended. Click on create 
button. 
 

 
 
Step-8) Now you can see the machine name in left panel 
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So a Machine (PC) with 8GB Hardisk, 1GB RAM is ready. 
 
How to Install Ubuntu 
Step 1) Select the Machine and Click on Start 
 

 
 
Step 2) Select the Folder Option 
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Step 3) Select the Ubuntu iso file 
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Step 4) Click Start 
 

 
 
Step-5) You have an option to Run Ubuntu WITHOUT installing. In this tutorial will install 
Ubuntu 
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Step-6) Click continue. 
 

 
 
Step-7) Select option to erase the disk and install Ubuntu and click on install now. This 
option installs Ubuntu into our virtual hard drive which is we made earlier. It will not harm 
your PC or Windows installation 
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Step-8) Select your location for setting up time zone, and click on continue 
 

 
 
Step-9) Select your keyboard layout, by default English (US) is selected but if you want to 
change then, you can select in the list. And click on continue 
 

 
 
Step-10) Select your username and password for your Ubuntu admin account. This 
information has been needed for installing any software package into Ubuntu and also for 
login to your OS. Fill up your details and tick on login automatically to ignore login attempt 
and click on continue 
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Step-11) Installation process starts. May take up to 30 minutes. Please wait until installation 
process completes. 
 

 
 
 
 



IT Workshop Lab Manual  

Step-12) After finishing the installation, you will see Ubuntu Desktop. 
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2. Internet & World Wide Web 
 
Task 1: Orientation & Connectivity Boot Camp: Connected to the Local Area Network and 
access the Internet. Configure the TCP/IP setting. 
 
CONNECTING LAN on PC 
Note: Do not connect the LAN cable until instructed. 
 
• On the PC, click Start, then Control Panel, then Network Connections 
• Click Local Area Connection 
• In the dialog box, click on Properties 
• Select Internet Protocol (TCP/IP) then click Properties 
 

 
 
• Select Use the following IP address 
• Enter an IP address and Subnet mask. For example: 
• IP address: 141.121.74.0 
• Subnet mask: 255.255.0.0 
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• Click OK 
• Click Close 
• Click Close 
 
Task 2: Web Browsers, Surfing the Web: Students customize their web browsers with the 
LAN proxy settings, bookmarks, search toolbars and pop-up blockers. Also, plug-ins like 
Macromedia Flash and JRE for applets should be configured. 
 
Web Browsers 
A web browser is a software application that allows users to access and view content on the 
internet. It retrieves information from a web server and displays it on the user's device. 

 
 
Surfing the Web 
• Web browser provides the means to the searching and also helps to download the web 
content. 
• Web browsers support most of the famous Internet Protocols like HTTP,FTP. 
• Common file formats a browser accepts are HTML 
• Well known browsers natively support a variety of other formats in addition to HTML such 
as JPEG,PNG,GIF image formats 
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• Different web browsers available in the market are: Silver Smith, Mosaic, Netscape, 
Mozilla, Opera, Lynx, Safari, Alta Vista, Ask Jeeves, sssGoogle 
 
Bookmark: 
Each web browser is built-in with the support of Internet Bookmarks which serve as a named 
anchor – primarily to URLs. The primary purpose of this book mark is to easily catalog and 
access web pages that the web browser user has visited or plans to visit, without having to 
navigate the web to get there. Or It in a browser is a saved URL for a web page that allows 
you to quickly access it again without having to type in the address or search for it 
 
Add book mark in Chrome browser 
Add book mark--->open any web site---> click on three dots à book marks and list---> 
Book mark this tab---> Give any name a press done. 
  
Show all book marks in Chrome browser 
Show book marks---> click on three dots à book marks and list--->Show all book marks 
 
Pop-up Blockers: 
It is a program that prevents pop-ups from appearing in a browser, such as from a webpage or 
multiple internet windows. Most browsers have a built-in pop-up blocker that's enabled by 
default.  Pop-up blockers are useful for preventing annoying ads from interrupting you while 
you're browsing a page. However, they can also block useful information, such as option 
screens for printing or downloading, or pop-ups that confirm downloads or show page results. 
You may need to disable your pop-up blocker to access information that appears in a new 
window, open a login screen, or print something.  
 
Navigation: 
chrome://settings/content/popups?search=pop 
 
Plug-ins: 
A plug-in is a software component program that interacts with a main application to provide a 
better integration of the media. The basic difference between application programs and plug-
ins is that multimedia files are launched in a separate window where as in plug-ins 
multimedia play in the browser window. 
 
Few famous plugins are: 
• Apple Quick Time 
• Macromedia flash 
• Microsoft Media Player 
• Adobe Shockwave 
• Sun Micro systems Java Applet  
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Search Toolbars / Browser Toolbar 
It is an add-on that enhances a browser's functionality and improves the user's browsing 
experience. Toolbars are specific to each browser and must be installed in the corresponding 
browser before they can be used. 
 
1. In Google type: search toolbars chrome plug-in 
2. Choose: 
https://chromewebstore.google.com/detail/searchbar/fjefgkhmchopegjeicnblodnidbammed?hl
=en 
 
Macromedia Flash browser plug-ins 
The Macromedia Flash plug-in, now known as Adobe Flash, was used to create and play 
interactive multimedia content, such as videos, presentations, and websites, in web browsers 
  
Macromedia Flash chrome plugin 
1. In Google type: Macromedia Flash chrome plug-in 
2. Choose: 
https://chromewebstore.google.com/detail/flash-player-for-
chrome/oakbcaafbicdddpdlhbchhpblmhefngh 
 
JRE for applets should be configured 
The Java Runtime Environment (JRE) is software that Java programs require to run correctly. 
Java is a computer language that powers many current web and mobile applications. The JRE 
is the underlying technology that communicates between the Java program and the operating 
system. 
  
Applet: It is a java small program that is embedded in another application or software 
platform to perform a specific task which makes web pages more interactive and dynamic. 
Compiling: javac appletname.java, Running: appletviewer appletname.java,  
Run under HTML page also. 
 
Helloworld applet program 
import java.applet.Applet; 
import java.awt.Graphics; 
public class HelloWorld extends Applet { 
    // This method is called when the applet is loaded 
    public void paint(Graphics g) { 
        // Display "Hello, World!" on the applet window 
        g.drawString("Hello, World!", 20, 30); 
    } 
} 
 
The <applet> HTML tag was used to embed Java applets (small Java applications) in web 
pages. It was widely used in the late 1990s and early 2000s to provide interactive content like 
games, animations, and forms. However, the <applet> tag has been deprecated and is no 
longer supported in modern browsers (starting from Java 9, released in 2017). As of now, it is 
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considered obsolete, and developers are encouraged to use alternative technologies like 
HTML5, JavaScript, and CSS for interactive web content. 
 
<applet code="AppletName.class" width="300" height="200"> 
    Your browser does not support Java applets. 
</applet> 
 
Attributes of the <applet> Tag 
Here are the common attributes used with the <applet> tag: 
code: Specifies the Java class file (e.g., AppletName.class) to be loaded and executed by the 
applet. 
width: Specifies the width of the applet (in pixels). 
height: Specifies the height of the applet (in pixels). 
align: Specifies the alignment of the applet with respect to surrounding content. 
alt: Provides alternative text to be displayed if the applet cannot be run. 
name: Names the applet, which can be used to refer to the applet in JavaScript. 
archive: Allows you to specify a JAR (Java ARchive) file containing the applet’s class files. 
 
ssExample of Using the <applet> Tag 
<applet code="HelloWorld.class" width="300" height="200"> 
    <param name="message" value="Hello, World!"> 
    Your browser does not support Java applets. 
</applet> 
 
In this example: 
The code attribute specifies the Java class HelloWorld.class. 
The width and height define the size of the applet. 
A <param> element is used to pass parameters (in this case, the message "Hello, World!"). 
 
Procedure To Configure Lan Proxy Settings: 
• select tools menu in Internet Explorer 
• Select Internet Options 
• Select Connections 
• You end up in two options 
 Dial-up and virtual network settings 
 LAN setting 
• The selection at this step is dependent on the kind of connection you are trying to configure. 
They are: 
 Dial-up modem connection 
 LAN connection 
 DSL or Cable modem 
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Task 3: Search Engines & Netiquette: Students should Know What Search engines are and 
how to use the search engines. 
 
Search Engines 
It is software that helps users find information on the web by searching for keywords or 
phrases. Search engines use algorithms to rank websites based on how relevant they are to the 
search query. Search engines Examples: Google Search, Bing, Yahoo, Brave Search, Yandex 
Search, DuckDuckGo, Baidu, Startpage, Naver e.t.c 
 
Limitations: 
Search engines visit web sites only several weeks. Search engines cannot see information in 
other data bases later on. On the internet a search engine is a coordinated set of programs that 
includes: A spider (crawler or bot) that goes to every page or representative pages on every 
web site that wants to be searchable and reads it , using hypertext links on each page to 
discover and read site’s other pages. 
 
Pros: 
• You can select the search terms 
• You can use the same search terms with multiple search engines 
• You can change search terms as much as you wish 
• You will normally receive numerous links 
• Its fast 
 
Cons: 
• There are so many different search engines it may be difficult to choose 
• You will normally receive too many links often making it difficult to identify the most 
relevant sites. 
• The vast majority of links may be only marginally relevant or altogether irrelevant 
 
Meta Search Engines: 
Meta search engines or “met crawlers” don’t crawl the web themselves. Instead they search 
the resources of multiple search engines by sending a search to several search engines at once 
aggregating the result. 
 
Pros: 
• You only need to use one search tool which is time- efficient 
• You only need to learn how to use one search engine reducing learning curve 
• You benefit from the difference among several search tools at once 
  
Cons: 
• Meta search services may not be able to leverage each individual search engines full range 
of query tools resulting in less refined searches 
• You cannot personally select the search engines queried by meta search services. 
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Task 4: Cyber Hygiene: Students would be exposed to various threats on the internet & 
would be asked to configure their computer to be safe on they need to customize their 
browsers to block pop ups, block active x downloads to avoid viruses or worms 
 
Antivirus: 
Antivirus software is a program that either comes installed on your computer or that you 
purchase and install yourself. It protects your computer against most viruses, worms, Trojan 
horses and other unwanted invaders that can make your computer sick. 
 
Firewall: 
A firewall is a special software or hardware designed to protect a private computer network 
from unauthorized access. A firewall is a set of related programs located at a network 
gateway server which protects the resources of the private network from users from other 
networks. 
 
Viruses: 
It is a program that spreads by first infecting files or the system areas of a computer or 
network router's hard drive and then making copies of itself. Some viruses are harmless, 
others may damage data files, and some may destroy files. 
  
Types of viruses  
Virus Name Purpose 
Resident  It is present in RAM and takes acces your system operations.  
Multipartite  It spreads by performing unauthorized actions on OS, folders, & programs. 
Direct Action It attaches to .COM or .EXE   and infect, modify files in a computer's 

directory spreading itself to other systems. 
Browser 
Hijacker 

It infects your browser and redirects you to malicious websites. 

Overwrite  It destroys data stored in computer by overwriting it with random data  
Web Scripting  It take control of your browser, changing its settings, redirects to 

fraudulent sites, sending spam / even stealing sensitive data (login 
credentials) 

File Infector By targeting executable files (.exe), file infector viruses slow down 
programs and damage system files when a user runs them. 

Network  Network viruses travel through network connections and replicate 
themselves through shared resources. 

Boot Sector  It slowdowns system, disappear files, encrypt files and corrupts os. 
FAT  It damages FAT , DOS files access and crash entire system. 
  
Students would be exposed to various threats on the internet & would be asked to configure their 
computer to be safe on they need to customize their browsers to block pop ups, block active x 
downloads to avoid viruses or worms 
 
To help students configure their computers and browsers for safety on the internet, it's important to 
teach them how to make their browsers more secure. Here are steps to customize popular browsers 
for blocking pop-ups, blocking ActiveX downloads, and avoiding viruses or worms: 
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1. Blocking Pop-Ups 
Pop-ups can be a source of annoyance and potential security threats. Most modern browsers provide 
built-in options to block pop-ups. Here’s how students can configure their browsers: 
 
Google Chrome 

1. Open Google Chrome. 
2. Click the three-dot menu (top right) and select Settings. 
3. Scroll down and click on Privacy and security. 
4. Select Site Settings. 
5. Under the Content section, click Pop-ups and redirects. 
6. Set the option to Blocked (recommended). 

 
2. Blocking ActiveX Downloads (Internet Explorer / Edge Legacy) 
ActiveX controls were once used to enable certain web content but can also be a source of security 
vulnerabilities. Modern browsers like Chrome and Firefox do not support ActiveX, but if using 
Internet Explorer or Microsoft Edge Legacy, students should disable it for safety. 
 
Internet Explorer 

1. Open Internet Explorer. 
2. Click the gear icon in the upper right corner and select Internet Options. 
3. Go to the Security tab. 
4. Click on Custom level. 
5. Scroll down to the ActiveX controls and plug-ins section. 
6. Disable the following settings: 

o Run ActiveX controls and plug-ins: Set to Prompt or Disable. 
o Script ActiveX controls marked safe for scripting: Set to Prompt or Disable. 

7. Click OK to save the settings. 
 

3. Avoiding Viruses and Worms 
Viruses and worms can often be spread through malicious websites, downloads, and email 
attachments. Here's how to configure browsers to avoid security threats: 
 
Enable Security Features in Browsers: 
Google Chrome: 

1. Open Chrome. 
2. Click the three-dot menu and go to Settings. 
3. Under Privacy and security, ensure the following settings are enabled: 

o Safe Browsing (Enhanced Protection): This provides extra protection against 
dangerous websites. 

o Protect you and your device from dangerous sites: Ensure this is enabled to block 
malicious sites and downloads. 

 
Enable Antivirus and Anti-Malware Software: 
Browsers are important, but ensuring that antivirus software is active on the computer is key. 
Students should have an antivirus program installed and set to update regularly. Popular antivirus 
software includes: 

 Windows Defender (built into Windows) 
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 Norton Antivirus 
 McAfee 
 Kaspersky 

 
4. Additional Security Measures 

 Update Software Regularly: Ensure that both the browser and operating system are always 
up to date with the latest security patches. 

 Use a Firewall: Always have a firewall enabled on the computer to block unauthorized access 
to the network. 

 Be Careful with Downloads: Only download software and files from trusted websites. Avoid 
downloading files from unfamiliar sources or email attachments from unknown senders. 

 Use Strong Passwords: Encourage students to use strong, unique passwords for their online 
accounts and enable two-factor authentication (2FA) where possible. 

 
5. Recommended Browsing Habits: 

 Avoid clicking on suspicious links or pop-ups that ask for personal information or software 
downloads. 

 Check website URLs: Ensure that the URL is secure (starts with "https://") before entering 
any sensitive information. 

 
Conclusion 
By following these steps, students can customize their browsers to block pop-ups, prevent ActiveX 
downloads, and better protect their systems from viruses and worms. A combination of browser 
security settings, antivirus software, and good browsing habits will help ensure that their online 
experience is as safe as possible. 
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03. Word & ssssGoogle document 
 
Task 1: Word & Google document Orientation: The mentor needs to give an overview of 
Microsoft (MS) office & Google document, Importance of MS office & Google document, 
Details of the four tasks and features that would be covered, using word & Google document 
– Accessing, overview of toolbars, saving files, Using help and resources, rulers, format 
painter. 
 
Overview of Microsoft Office & Google Docs 
Microsoft Office is a suite of productivity applications developed by Microsoft, widely used 
for creating and managing documents, spreadsheets, presentations, and more. Microsoft 
Word, part of the MS Office suite, is a word-processing software used for creating, editing, 
and formatting text documents. 
 
Google Docs is a free, cloud-based word-processing tool provided by Google. It allows users 
to create, edit, and store documents online, providing access from any device with an internet 
connection. Google Docs is part of the larger Google Workspace suite, which also includes 
tools like Google Sheets and Google Slides. 
 
Importance of MS Office & Google Docs 
1. MS Office is one of the most widely used office productivity suites in the world, with 
Microsoft Word being the go-to word-processing software for businesses, educational 
institutions, and individuals. 
2. Google Docs, with its cloud-based nature, offers collaboration features that make it easy 
for teams or individuals to work together on documents in real time, making it a popular 
choice for remote work and group projects. 
3. Both tools are essential in the modern workplace, educational environments, and for 
personal productivity due to their ease of use, powerful features, and compatibility across 
different platforms. 
 
Details of the Four Tasks and Features to Be Covered: 
1. Accessing Microsoft Word & Google Docs: 
a. Microsoft Word: To access MS Word, users must install it as part of Microsoft Office or 
Microsoft 365. It can be opened from the Start Menu (Windows) or Applications folder 
(Mac). 
b. Google Docs: Accessible via a web browser on any device. Users need a Google account to 
use Google Docs. Documents can be created directly from the Google Docs homepage or 
through Google Drive. 
 
2. Overview of Toolbars: 
MS Word: The toolbar in MS Word contains key tools such as file options, text formatting, 
page layout, and review functions. It also includes access to specialized features like spell 
check, font styles, and paragraph settings. 
Google Docs: Similar to Word, Google Docs features a toolbar with options for formatting 
text, inserting images, adding tables, and organizing document structure. It also offers 
collaborative tools such as comments and suggestions. 
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3. Saving Files: 
MS Word: Files can be saved locally on a computer, or to cloud services like OneDrive, 
using the File > Save or Save As options. MS Word also supports saving in multiple formats 
such as .docx, .pdf, and more. 
 
Google Docs: Documents in Google Docs are automatically saved to Google Drive, making 
them accessible from any device with an internet connection. Users can also download 
documents in various formats such as .docx, .pdf, and .rtf. 
 
4. Using Help and Resources: 
MS Word: MS Word provides an in-depth help system through F1 or the Help menu, 
offering tutorials, articles, and troubleshooting advice for users. 
 
Google Docs: Users can access the Google Docs help system by selecting Help from the 
toolbar. It also offers resources like video tutorials, troubleshooting steps, and links to 
Google’s support documentation. 
 
5. Key Features to Cover: 
Rulers: 
MS Word: The ruler in MS Word helps adjust margins, indents, and tab stops. It’s located at 
the top of the document window and provides an accurate guide for layout design. 
Google Docs: Google Docs also has a ruler feature that allows users to set up page margins, 
indents, and tab stops. It can be accessed by enabling the View > Show Ruler option. 
 
6. Format Painter: 
MS Word: The Format Painter tool in MS Word allows users to quickly copy the formatting 
from one section of text and apply it to another. This can be found on the Home tab and is 
useful for maintaining consistent formatting across a document. 
 
Google Docs: Google Docs has a similar feature known as Paint Format, accessible through 
the toolbar. Users can select text with the desired format, click the Paint Format icon, and 
then apply the formatting to other parts of the document. 
 
Summary: 
This orientation session aims to provide users with a comprehensive understanding of 
Microsoft Word and Google Docs, focusing on accessing, navigating toolbars, saving files, 
utilizing the help resources, adjusting rulers for layout design, and using the format painter 
for consistent styling. These tools are integral for efficient document creation and editing, 
whether for personal, academic, or professional use. 
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Task 2: Using Word & Google document to create a project certificate. Features to be 
covered: - Formatting Fonts, Drop Cap, Applying Text effects, Using Character Spacing, 
Borders and Colors, Inserting Header and Footer, Using Date and Time option. 
 
Formatting Fonts 
In Microsoft Word, formatting fonts is a key aspect of enhancing the visual appeal and 
readability of your document. Here's how you can format fonts in Microsoft Word: 
 
1. Selecting Text: 

 To change the font of text, first highlight the text you want to format. Click and drag 
your mouse over the text or hold Shift and use the arrow keys to select it. 
 

2. Changing the Font: 
 Go to the Home tab on the Ribbon. 
 In the Font group, you'll see a Font dropdown list. Click the dropdown arrow, and a 

list of available fonts will appear. 
 Scroll through the list or type the name of the font you want to use and click on it. 

 
3. Changing Font Size: 

 Next to the Font dropdown, there's a Font Size box. You can either: 
o Select a size from the dropdown list. 
o Manually type a specific size and press Enter. 
o Use the up and down arrows to increase or decrease the font size. 

 
4. Bold, Italics, Underline, and Other Styles: 

 Bold: Press Ctrl + B or click the B icon in the Font group. 
 Italics: Press Ctrl + I or click the I icon in the Font group. 
 Underline: Press Ctrl + U or click the U icon in the Font group. 
 Strikethrough: Click the abc icon with a line through it in the Font group to strike 

through the text. 
 Subscript/Superscript: Use the icons with an "X" below or above text to format 

subscripts or superscripts. 
 

5. Changing Font Color: 
 In the Font group, click the Font Color button (a letter "A" with a color bar beneath 

it). 
 Choose a color from the palette, or select More Colors for custom color options. 

 
6. Text Highlighting: 

 In the Font group, click the Text Highlight Color button (a highlighter icon). 
 Select a color to highlight your text. 

 
7. Advanced Font Settings: 

 For more options, click the small arrow in the bottom right corner of the Font group 
to open the Font dialog box. 

 In the dialog box, you can adjust: 
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o Font style (Regular, Bold, Italic, etc.) 
o Size (In points, from 1 to 1638) 
o Effects (Strikethrough, Superscript, Subscript, etc.) 
o Character Spacing (Kerning and scaling) 
o Underline style (Double underline, dotted underline, etc.) 

 
8. Applying a Font to Paragraphs: 

 If you want to apply the font settings to an entire paragraph (not just a specific word 
or letter), select the entire paragraph and then change the font as described above. 

 You can also use styles, which apply a pre-defined set of font, color, and spacing 
settings to a paragraph or section. 
 

9. Saving a Custom Style: 
 Once you’ve formatted a font the way you like, you can save it as a custom style. 
 Go to the Styles group on the Home tab, click More (down arrow), and select Create 

a Style. 
 Name the style and click OK. You can now apply this custom style throughout your 

document. 
 

10. Changing the Font in a Specific Section or Heading: 
 Word provides specific styles for headings (Heading 1, Heading 2, etc.). 
 Select the text you want to use as a heading, then apply one of these styles from the 

Styles group. 
 
Navigation: 

 
 
Drop Cap: 
A Drop Cap in Microsoft Word is a decorative feature that enlarges the first letter of a 
paragraph, making it stand out. It's commonly used in books, newsletters, and articles. Here’s 
how to add and customize a drop cap in MS Word: 
 
Steps to Add a Drop Cap: 

1. Select the Paragraph: 
o Place the cursor at the beginning of the paragraph where you want the drop 

cap to appear. 
2. Go to the Insert Tab: 

o On the Ribbon, click the Insert tab. 
3. Choose Drop Cap: 

o In the Text group, click the Drop Cap button. A dropdown menu will appear. 
4. Select a Drop Cap Style: 

o None: Removes any existing drop cap. 
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o Dropped: This style places the large letter inside the paragraph (it drops into 
the text). 

o In margin: This style places the large letter in the left margin, outside the 
main text. 
 

Navigation: 
 

 
 
Applying Text effects: 
In Microsoft Word, Text Effects allow you to apply various styles to text, such as shadows, 
glows, reflections, and 3D effects, to enhance the visual appeal of your document. Here's how 
to apply text effects: 
 
Steps to Apply Text Effects in MS Word: 

1. Select the Text: 
o Highlight the text you want to apply the effect to. You can select a word, 

sentence, or even an entire paragraph. 
2. Go to the "Home" Tab: 

o On the Ribbon, click the Home tab to access the font formatting options. 
3. Find the "Text Effects" Button: 

o In the Font group (on the left side of the Ribbon), look for the A button with a 
glowing effect beneath it. This is the Text Effects and Typography button. 

o Click on the Text Effects button to see a dropdown menu with different 
options. 

o  
Common Text Effects: 

1. Shadow: 
o Adds a shadow behind the text to create depth. 
o Hover over the Shadow effect in the dropdown menu to see the available 

styles. Click on one to apply it. 
2. Reflection: 

o Creates a mirrored effect beneath the text, making it appear as if it’s reflected 
on water or a surface. 

o Hover over the Reflection options to see the different styles and click to apply. 
3. Glow: 

o Applies a glowing effect around the text, giving it a neon-like look. 
o Hover over the Glow options to choose from different colors and intensity 

levels. 
4. Soft Edge: 

o Adds a soft, blurred edge around the text, making it look like it’s fading out. 
o Hover over Soft Edges in the dropdown and select a style. 
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5. 3D Effects: 
o Adds a three-dimensional effect, making the text look like it’s raised or 

recessed. 
o Select a 3D effect from the dropdown to apply it. 

6. Transform: 
o This effect allows you to change the shape of the text, such as bending it into a 

curve or a wave. 
o Hover over Transform and select a style, such as Arch, Wave, or Deflate. 

7. Text Fill and Outline: 
o These effects modify the color or appearance of the text itself: 

 Text Fill: Changes the color inside the text. 
 Text Outline: Adds a border around the text in a different color. 

o You can access these under Text Fill and Text Outline in the Text Effects 
dropdown. 
 

Using Character Spacing  
In Microsoft Word, Character Spacing refers to adjusting the amount of space between 
individual letters or characters in a selection of text. This feature can help improve the 
appearance of your document, whether you're working with titles, headings, or body text. It 
can be used to create more stylish or readable text, fit text into a specific area, or even for 
design purposes in things like posters and flyers. 
Here's how to adjust Character Spacing in MS Word: 
 
Step-by-Step Guide to Adjust Character Spacing in MS Word: 
1. Select the Text 

 First, highlight the text you want to adjust. This can be a single word, sentence, 
paragraph, or even a part of a heading or title. 

2. Open the Font Dialog Box 
 Go to the Home tab on the ribbon. 
 In the Font group, click the small dialog box launcher (the tiny arrow) in the bottom-

right corner of the Font section. This opens the Font dialog box. 
 Alternatively, right-click the selected text and choose Font from the context menu, 

and then select the Advanced tab. 
3. Navigate to the Advanced Tab 

 In the Font dialog box, click on the Advanced tab (sometimes labeled Character 
Spacing in older versions of Word). 

 Here, you'll find options to adjust the spacing between characters, as well as kerning 
options. 

4. Adjust Character Spacing 
 In the Spacing section, you’ll see a dropdown labeled Spacing. The options are: 

o Normal: This is the default setting where no additional spacing is applied to 
the text. 

o Expanded: This increases the space between characters. You can set how 
much space to add by typing a number in the By field. For example, if you set 
it to 2 pt, the spacing between characters will increase by 2 points. 
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o Condensed: This decreases the space between characters. Similarly, you can 
set the By field to control how much closer the characters should be. For 
example, setting it to -1 pt will bring characters 1 point closer together. 

5. Kerning for Fonts (Optional) 
 In the same dialog box, you’ll also see an option for Kerning for fonts: 

o Kerning refers to adjusting the spacing between specific pairs of letters to 
ensure the text looks balanced and visually appealing. For instance, letters like 
"A" and "V" might have more space between them. 

o To enable kerning, check the box labeled Kerning for fonts and specify a 
point size. The kerning will only apply to font sizes above the point size you 
set. For example, if you set kerning to apply at 12 pt, only text at 12 pt or 
larger will have its kerning adjusted. 

6. Preview the Changes 
 As you adjust the settings, you can see a live preview of your changes in the text 

you’ve selected. This will help you fine-tune the spacing until you’re satisfied with 
the look. 

7. Click OK to Apply 
 Once you’ve set the character spacing to your liking, click OK to apply the changes. 

 
Navigation: 
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Borders and Colors  
In Microsoft Word, Page Borders and Page Colors allow you to add visual interest and style 
to your document. You can use these features to create a professional look for reports, flyers, 
invitations, or any type of document. Here's how to add and customize page borders and page 
colors: 
 
Adding Page Borders in MS Word 
 
1. Open the "Design" Tab 

 Go to the Design tab on the Ribbon (this is where you'll find options for page borders 
and other document formatting). 

 
2. Click on "Page Borders" 

 In the Page Background group, click on Page Borders. This will open the Borders 
and Shading dialog box. 

 
3. Choose the Border Style 

 In the Borders and Shading dialog box, go to the Page Border tab. 
 Here, you can choose from different styles: 

o None: No border will be applied. 
o Box: A simple border around the entire page. 
o Shadow: A border with a shadow effect around the page. 
o 3D: A three-dimensional border. 
o Custom: You can design your own border style using the options below. 

 
4. Customize the Border: 

 Style: Choose from a variety of lines, including solid, dotted, dashed, and more. 
 Color: Select a color for the border. You can choose from basic colors or use More 

Colors for custom shades. 
 Width: Adjust the width of the border line (thin, medium, thick, or custom). 
 Art: For creative effects, you can select from a list of artistic borders, such as flowers, 

geometric patterns, or holiday-themed borders. 
 
5. Apply the Border: 

 Under Apply to, choose where you want the border to be applied: 
o Whole document: Applies the border to all pages. 
o This section: If your document is divided into sections, you can apply the 

border only to the current section. 
o First page only: Adds the border only to the first page. 
o All except the first page: Adds the border to all pages except the first one. 

 After customizing your border, click OK to apply it to your document. 
 
 
Adding Page Color in MS Word 
1. Open the "Design" Tab 

 Go to the Design tab again. 
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2. Click on "Page Color" 
 In the Page Background group, click on Page Color. This will open a dropdown 

menu with color options. 
3. Choose a Color: 

 You can select from the theme colors, standard colors, or More Colors if you need a 
custom shade. 

 If you choose More Colors, a color palette will open where you can define a specific 
RGB or HSL color value. 

4. Fill Effects (Optional): 
 If you want a gradient, texture, or pattern, click on Fill Effects at the bottom of the 

Page Color dropdown. 
o Gradient: Allows you to choose a color gradient for a fading effect from one 

color to another. 
o Texture: Adds a textured background (like marble, paper, or fabric). 
o Pattern: Adds a patterned background (such as stripes, dots, etc.). 

5. Apply the Color: 
 Once you select the color or effect you want, it will immediately be applied to the 

background of the page. 
 
Navigation: 
 

 
 
Header and Footer: 
In Microsoft Word, Headers and Footers are areas at the top and bottom of each page in 
your document, where you can add information that repeats on every page, such as page 
numbers, titles, dates, or logos. Here's how to insert and customize headers and footers in MS 
Word: 
 
Inserting a Header or Footer 
1. Open the "Insert" Tab 

 Go to the Insert tab on the Ribbon. 
2. Insert a Header or Footer 

 Header: 
o In the Header & Footer group, click on Header. A dropdown menu will 

appear with several pre-designed header styles. You can also choose Edit 
Header to start with a blank header. 

 Footer: 
o In the Header & Footer group, click on Footer. Similar to headers, you'll see 

several footer styles, or you can choose Edit Footer to create your own. 
3. Choose a Style or Start Editing 
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 After clicking Header or Footer, Word will insert a placeholder and open the 
header/footer area. The document’s body text will move down (for headers) or up (for 
footers) to make space for the header or footer content. 

 You can choose a predefined style or start typing or inserting elements like the page 
number, date, or text that you want. 

 
Navigation: 

 
 
Using Date and Time: 
In Microsoft Word, the Date and Time feature allows you to insert the current date or time 
into your document. This can be useful for adding a timestamp to your document, such as 
when it was created, modified, or printed. You can also choose from various date and time 
formats, and even make the date or time update automatically. 
Here’s how to use the Date and Time option in MS Word: 
 
Inserting Date and Time in MS Word 
1. Place the Cursor Where You Want the Date or Time 

 Click your mouse to position the cursor where you want to insert the date or time. 
This can be anywhere in the body of the document, in the header or footer, or even in 
a text box. 

 
2. Go to the "Insert" Tab 

 On the Ribbon, go to the Insert tab. 
 
3. Click "Date & Time" 

 In the Text group on the Insert tab, you’ll find the Date & Time button. Click it to 
open the Date and Time dialog box. 

 
4. Choose a Date or Time Format 

 The Date and Time dialog box displays a list of available date and time formats. The 
formats are based on your computer’s regional settings, so you may see different 
styles (e.g., month-day-year, day-month-year, etc.). 

 You can scroll through the list and select the format you prefer. 
 Example Formats: 

o 12/1/2024 (MM/DD/YYYY) 
o 1 December 2024 
o Monday, December 1, 2024 
o 12/01/2024 12:00 AM (with time included) 
o December 2024 

 
5. Update Automatically (Optional) 
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 If you want the date or time to automatically update whenever the document is 
opened, check the box labeled Update automatically. This ensures that the date or 
time will always reflect the current date and time, rather than remaining static. 

 If you don’t select this option, the date or time will be inserted as plain text and will 
not change unless manually updated. 

 
6. Click "OK" 

 Once you’ve chosen your desired format (and whether or not you want it to update 
automatically), click OK to insert the date and/or time into your document. 

 
Navigation: 

 
 
 
 
Task 3: Creating project abstract Features to be covered: -Formatting Styles, inserting table, 
Bullets and Numbering, Changing Text Direction, Cell alignment, Footnote, Hyperlink, 
Symbols, Spell Check, Track Changes. Task 4: Creating a Newsletter: Features to be covered: 
- Table of Content, Newspaper columns, Images from files and clipart, Drawing toolbar and 
Word Art, Formatting Images, Textboxes, Paragraphs and Mail Merge. 
 
Formatting Styles in word 
In Microsoft Word, Formatting Styles allow you to apply a consistent look and feel across 
your document, making it easier to maintain uniformity in headings, subheadings, body text, 
and other elements. Styles are predefined sets of formatting options, such as font, size, color, 
alignment, and spacing, that you can apply to text in one click. 
 
Here's how to use and customize Formatting Styles in MS Word: 
1. Using Predefined Styles in MS Word 
Step 1: Open the "Home" Tab 

 Go to the Home tab on the Ribbon. In this tab, you’ll find the Styles group, which 
contains predefined styles like Heading 1, Heading 2, Normal, and others. 

Step 2: Apply a Style 
 Select Text: Highlight the text you want to format (it could be a heading, subheading, 

or paragraph). 
 Choose a Style: In the Styles group on the Home tab, click on the style you want to 

apply. For example, if you want to format a title as a main heading, click Heading 1. 
If it’s a subheading, click Heading 2. For body text, you can use Normal. 

 Style Examples: 
o Normal: Default text style for body text. 
o Heading 1: Used for main headings (typically large font, bold). 
o Heading 2: Used for subheadings (slightly smaller than Heading 1). 
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o Title: A style for document titles. 
o Quote: For block quotes, usually indented and italicized. 

Step 3: Modify the Style (Optional) 
 If you want to customize a predefined style (e.g., change the font or size of Heading 

1), right-click on the style in the Styles gallery and select Modify. 
 In the Modify Style dialog box, you can change the font, size, color, alignment, and 

other settings. Any change you make will be reflected in all text where the style is 
applied. 

 
 
Creating a New Style 
If you want a completely custom style for your document, follow these steps: 
Step 1: Open the "Styles" Pane 

 In the Home tab, click the small expand icon in the bottom right corner of the Styles 
group to open the Styles Pane. 

Step 2: Create a New Style 
 At the bottom of the Styles Pane, click New Style. 
 In the Create New Style from Formatting dialog box, give the style a name. 
 You can choose from the following options: 

o Style Type: Choose between paragraph or character style. Paragraph styles 
apply to entire paragraphs, while character styles apply to selected text. 

o Formatting: Set the desired font, size, color, alignment, etc. 
o Style for Following Paragraph: Select a style to apply to the paragraph 

following this one. 
Step 3: Save the New Style 

 Once you’ve configured your new style, click OK to save it. It will appear in the 
Styles Pane and be available for use in your document. 

 
Navigation: 

 
inserting table: 
Inserting a table in Microsoft Word is a simple process, and it allows you to organize data in a 
grid format. You can customize the table's size, style, and formatting to suit your needs.  
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Here's how you can insert and customize tables in MS Word: 
 
1. Inserting a Table in MS Word 
Step 1: Go to the "Insert" Tab 

 Click on the Insert tab in the Ribbon at the top of the screen. 
Step 2: Click on "Table" 

 In the Tables group, click the Table button. This will display a dropdown menu with 
several options. 

Step 3: Choose Table Size 
 Quick Table Size (Grid): 

o A grid will appear where you can drag your mouse over the squares to select 
the number of rows and columns for your table. For example, if you want a 
table with 4 rows and 5 columns, hover your mouse over 4 rows and 5 
columns, and click to insert the table. 

 Insert Table (Custom Size): 
o If you need more control, click Insert Table from the dropdown menu. In the 

Insert Table dialog box, you can specify the number of rows and columns. 
 Draw Table (Freehand Drawing): 

o If you want to create a table with more flexibility, click Draw Table. This 
allows you to draw your table manually using the mouse. You can draw the 
rows and columns as you wish. 

 Quick Tables: 
o If you want to insert a predefined table (e.g., calendar, invoice, etc.), you can 

select a Quick Table from the menu. 
Step 4: Insert the Table 

 After selecting the desired table size or option, click to insert the table into your 
document. You’ll see a grid appear where you can start typing data. 

 
Merge or Split Cells 

 Merge Cells: 
o Select the cells you want to merge (for example, a header row) and click 

Merge Cells in the Table Tools Layout tab. 
 Split Cells: 

o Select the cell you want to split and click Split Cells in the Table Tools 
Layout tab. You can specify how many rows and columns you want to split 
the cell into. 

 
Navigation: 
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Bullets and Numbering 
In Microsoft Word, bullets and numbering are useful tools for organizing lists, making them 
easy to read and follow. You can use bullets for unordered lists and numbers for ordered lists, 
and customize the appearance of both according to your preferences. 
 
Here’s how to use bullets and numbering in MS Word: 
 
1. Using Bullets in MS Word 
Step 1: Highlight the Text You Want to Format 

 First, type out your list or select the text you want to turn into a bulleted list. 
Step 2: Go to the "Home" Tab 

 On the Home tab of the Ribbon, look for the Paragraph group. 
Step 3: Click the "Bullets" Button 

 In the Paragraph group, click on the Bullets button (it looks like three dots followed 
by lines). This will apply default bullet points to your selected text. 

 Your text will automatically be converted into a bulleted list. 
Step 4: Customize the Bullets (Optional) 

 To change the style of the bullets, click the drop-down arrow next to the Bullets 
button in the Paragraph group. 

 You can choose from various bullet styles (like dots, squares, or arrows), or click 
Define New Bullet to create a custom bullet: 

o Symbol: Choose a symbol (like a star or checkmark). 
o Picture: Select a picture from your computer to use as a bullet. 
o Font: Change the bullet font, size, and color. 

 
2. Using Numbering in MS Word 
Step 1: Highlight the Text You Want to Format 

 Type out or select the text that you want to turn into a numbered list. 
Step 2: Go to the "Home" Tab 

 On the Home tab, in the Paragraph group, click the Numbering button (it looks like 
numbers followed by lines). 

Step 3: Select Numbering Style 
 By default, the numbering will begin from 1 and use the default numbering style. If 

you want a different style, click the drop-down arrow next to the Numbering button. 
 You can choose different numbering formats, such as: 

o 1, 2, 3 (standard numbering). 
o i, ii, iii (Roman numerals). 
o A, B, C (letters). 
o 1.1, 1.2, 1.3 (multi-level numbering). 

Step 4: Customize Numbering (Optional) 
 You can change the style of the numbering by selecting Define New Number Format 

from the dropdown. 
 You can adjust: 

o Number format: Choose from different number styles (1, 2, 3 or i, ii, iii). 
o Number position: Adjust the alignment of the numbers (right, left, center). 
o Font: Change the font, size, or color of the numbers. 
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Changing Text Direction  
Changing text direction in Microsoft Word allows you to rotate text for different purposes, 
such as creating vertical text, rotating text in tables, or designing creative layouts. You can 
change the text direction within text boxes, tables, shapes, or text in columns. Here’s how to 
do it: 
 
Changing Text Direction in Tables 
Step 1: Select the Cell(s) 

 Click inside the table cell(s) where you want to change the text direction. 
Step 2: Go to the "Layout" Tab (Table Tools) 

 Once the table is selected, the Table Tools tab will appear in the Ribbon, showing the 
Layout tab. 

Step 3: Change Text Direction 
 In the Alignment group of the Layout tab, click Text Direction. 
 This will rotate the text in the selected cell(s) in increments (e.g., vertical, 90°, or 

270°). 
 
Cell alignment:  
In Microsoft Word, cell alignment refers to the positioning of text within a table cell. You 
can adjust the text alignment to control how the content appears within each cell, including 
vertical and horizontal alignment. Additionally, you can control indentation and spacing to 
fine-tune how the text looks inside the table. 
 
Here's how to align text in table cells in MS Word: 
1. Horizontal Alignment (Left, Center, Right) 
Horizontal alignment determines whether the text is aligned to the left, centered, or right 
within a cell. 
Step 1: Select the Cell(s) 

 Click inside the cell where you want to adjust the alignment. 
 If you want to apply the alignment to multiple cells, click and drag to select the cells, 

rows, or columns. 
Step 2: Go to the "Layout" Tab (Table Tools) 

 When you select a cell, the Table Tools tab will appear in the Ribbon. 
 Click on the Layout tab (not to be confused with the Page Layout tab). 

Step 3: Choose the Alignment 
 In the Alignment group, you will see buttons for different types of horizontal 

alignment: 
o Align Left: Aligns the text to the left edge of the cell. 
o Center: Centers the text horizontally within the cell. 
o Align Right: Aligns the text to the right edge of the cell. 

 
2. Vertical Alignment (Top, Center, Bottom) 
Vertical alignment controls whether the text is aligned at the top, center, or bottom of a table 
cell. 
Step 1: Select the Cell(s) 
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 Click the cell where you want to adjust vertical alignment. You can also select 
multiple cells or an entire row or column. 

Step 2: Go to the "Layout" Tab (Table Tools) 
 In the Table Tools tab, click the Layout tab. 

Step 3: Choose Vertical Alignment 
 In the Alignment group, you will see buttons for different vertical alignments: 

o Align Top: Aligns the text to the top of the cell. 
o Align Center: Centers the text vertically in the cell. 
o Align Bottom: Aligns the text to the bottom of the cell. 

 
Footnote 
A footnote in Microsoft Word is used to add extra information, references, or citations at the 
bottom of the page where the footnote is referenced in the text. It's commonly used in 
academic writing, reports, or documents where detailed explanations or sources need to be 
cited. 
 
Here’s how to insert and manage footnotes in MS Word: 
1. Inserting a Footnote 
Step 1: Place the Cursor 

 Place your cursor where you want the footnote reference number to appear in the 
main text (usually after a word or sentence). 

Step 2: Go to the "References" Tab 
 Navigate to the References tab in the Ribbon. 

Step 3: Insert Footnote 
 In the Footnotes group, click the Insert Footnote button. This will insert a small 

superscript number (reference) where your cursor was placed in the text. 
o Word automatically inserts the corresponding footnote number at the bottom 

of the page and moves your cursor to the footnote area. 
Step 4: Enter Footnote Text 

 After inserting the footnote, Word will automatically take you to the footnote area at 
the bottom of the page. Type your footnote text here (e.g., citation, explanation, or 
reference). 

 
Hyperlink 
A hyperlink in Microsoft Word allows you to link to external websites, other sections within 
the same document, email addresses, or even other documents. Hyperlinks are commonly 
used in reports, research papers, manuals, and any document where you want to direct the 
reader to additional information. 
Here's how to insert and manage hyperlinks in MS Word: 
1. Inserting a Hyperlink 
Step 1: Select the Text or Object 

 Select the text, image, or object (like a shape or button) that you want to turn into a 
hyperlink. 

Step 2: Open the Insert Hyperlink Dialog Box 
 Right-click on the selected text or object and choose Link (or Hyperlink). 
 Alternatively, go to the Insert tab in the Ribbon and click on Link (or Hyperlink) in 

the Links group. 
Step 3: Enter the Link Address 

 In the Insert Hyperlink dialog box that appears: 
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o For a Web Address (URL): In the Address field at the bottom, type or paste 
the URL of the website (e.g., https://www.example.com). 

o For a Link to Another Location in the Same Document: 
 Click Place in This Document on the left. 
 Choose the heading or bookmark you want to link to. 

o For an Email Address: 
 Click E-mail Address on the left. 
 Enter the email address you want to link to (e.g., 

someone@example.com), and an optional subject line. 
o For Linking to Another Document: 

 Click Existing File or Web Page on the left. 
 Browse to the location of the document, and select it. 

Step 4: Text to Display 
 In the Text to display field, you can modify the text that will appear as a hyperlink if 

needed. 
Step 5: Insert the Link 

 Once you’ve entered the correct URL or selected the appropriate destination, click 
OK to insert the hyperlink. 

 
Symbols 
In Microsoft Word, symbols can be used to insert special characters, mathematical notations, 
arrows, currency signs, and other symbols that aren't typically available on the keyboard. You 
can insert symbols in your document to enhance the content, such as adding copyright signs, 
trademark symbols, or foreign language characters. 
 
Here’s how to insert and manage symbols in MS Word: 
1. Inserting a Symbol 
Step 1: Place the Cursor 

 Click in the document where you want the symbol to appear. 
Step 2: Go to the "Insert" Tab 

 Navigate to the Insert tab on the Ribbon. 
Step 3: Click on "Symbol" 

 In the Symbols group, click on the Symbol button (located on the far right of the 
Ribbon). 

 A drop-down menu will appear with a few common symbols. If the symbol you need 
is visible, you can click it directly. 

Step 4: More Symbols 
 If you don’t see the symbol you want in the drop-down, click on More Symbols. This 

opens the Symbol dialog box with a larger selection of symbols, including special 
characters, mathematical symbols, and foreign characters. 

Step 5: Select the Symbol 
 In the Symbol dialog box, you can scroll through the available symbols. 
 Use the Font drop-down list to choose a specific font if you're looking for symbols 

associated with that font (e.g., "Wingdings" or "Arial"). 
 In the Character code box, you can also type in the specific Unicode character code 

for the symbol you want. 
 Once you find the symbol you need, click it, and then click Insert. The symbol will 

be placed where your cursor was. 
 
 



IT Workshop Lab Manual  

Spell Check 
Spell Check in Microsoft Word is a feature that helps you identify and correct spelling 
mistakes, grammar issues, and sometimes style problems as you type in your document. 
Word automatically checks your spelling as you type and offers suggestions for corrections, 
but you can also run a full spell check manually at any time. 
 
Here’s how to use Spell Check in MS Word: 
1. Automatic Spell Check 
Word automatically checks the spelling and grammar of the text as you type. Here’s how it 
works: 

 Red Squiggly Line: Word highlights misspelled words with a red squiggly line. 
These are words that it doesn't recognize or are typed incorrectly. 

 Blue Squiggly Line: Word checks for grammar and highlights possible grammatical 
errors with a blue squiggly line (in newer versions of Word). 

To Correct Misspelled Words: 
 Right-click on the word with a red squiggly line. 
 A list of suggestions will appear. You can choose one of the suggested corrections to 

replace the misspelled word. 
 If the word is correct but Word is flagging it, you can choose Add to Dictionary to 

prevent Word from flagging it in the future. 
 
 
2. Running a Manual Spell Check 
If you want to check the entire document for spelling and grammar issues, you can run a 
manual spell check. 
Step 1: Open the "Review" Tab 

 Go to the Review tab on the Ribbon. 
Step 2: Click on "Spelling & Grammar" 

 In the Proofing group, click Spelling & Grammar. Alternatively, you can press F7 
on your keyboard to start the spell check. 

Step 3: Review and Correct Errors 
 The Spelling and Grammar dialog box will open. Word will scan your document for 

spelling and grammar issues. 
o For each issue, Word will provide suggestions and options: 

 Change: Correct the error. 
 Ignore: Skip the error. 
 Ignore All: Skip all instances of the error. 
 Add to Dictionary: Add the word to the custom dictionary if it's a 

correct, but unrecognized word (like a name or technical term). 
Step 4: Finish the Spell Check 

 Once Word finishes scanning the document, it will notify you with a message saying, 
"The spelling and grammar check is complete." 

 Click OK to exit the dialog box. 
 
Navigation: 
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Track Changes 
In Microsoft Word, the Track Changes feature allows you to keep a record of edits and 
revisions made to a document. This is particularly useful for collaborative work, where 
multiple users need to review, edit, and provide feedback on a document. Here's how you can 
use Track Changes in Word: 
 
1. Turn on Track Changes 

 Open your Word document. 
 Go to the Review tab on the Ribbon. 
 In the Tracking group, click on Track Changes to turn it on. 
 Once turned on, any changes you make to the document will be highlighted and 

tracked. 
2. Editing with Track Changes 

 Inserting Text: Any new text you add will appear in a different color and 
underlined. 

 Deleting Text: Any text you delete will be crossed out, and Word will show the 
deletion in a balloon on the side. 

 Formatting Changes: Any changes to font style, size, or color will appear in the 
margin and the text itself will be highlighted. 

 Comments: You can add comments by selecting text and clicking New Comment in 
the Comments group under the Review tab. 

3. Reviewing Changes 
 To review the changes made, go to the Review tab. 
 In the Changes group, you can use the Previous and Next buttons to move between 

revisions. 
 You can choose to Accept or Reject each change: 

o Accept: Accepts the change and removes it from the tracked changes list. 
o Reject: Reverts the change, restoring the original text. 

4. Modify the Track Changes Settings 
 You can adjust the settings to specify how changes are displayed. 
 Click the small arrow in the bottom-right corner of the Tracking group to open 

Track Changes Options. 
 Here you can adjust options like: 

o How changes appear (e.g., color and markup). 
o Whether to display the changes in balloons or inline. 
o Showing revisions by specific authors with different colors. 

5. Finalizing the Document 
 When the document is ready for final approval, you can choose to Accept All 

Changes or Reject All Changes. 
 To remove all tracked changes, you can Accept All and finalize the document as a 

clean copy. 
6. View the Document Without Tracked Changes 

 If you want to view the document without the tracked changes: 
o In the Tracking group, change the Display for Review option to No Markup. 
o This will hide the revisions, but they are still present in the document and can 

be viewed again if needed. 
7. Turning Off Track Changes 

 To stop tracking changes, simply click Track Changes again in the Review tab. 
 All changes made after this point will not be tracked. 
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By using Track Changes, Word keeps a complete record of every modification made, making 
it easier to collaborate, review, and finalize documents. 
 
Navigation: 

 
 
Task 4: Creating a Newsletter: Features to be covered: - Table of Content, Newspaper 
columns, Images from files and clipart, Drawing toolbar and Word Art, Formatting Images, 
Textboxes, Paragraphs and Mail Merge. 
 
Table of Content 
Creating a Table of Contents (TOC) in Microsoft Word is a great way to automatically 
generate an organized list of headings and subheadings in your document. Here's how you 
can add and customize a Table of Contents in MS Word: 
 
1. Prepare Your Document 

 Before inserting a Table of Contents, ensure that you’ve applied Heading styles to 
the sections of your document. These styles are used to identify the headings that will 
appear in the Table of Contents. 

 To apply Heading styles: 
o Select the text you want to use as a heading. 
o Go to the Home tab. 
o In the Styles group, choose a heading style (e.g., Heading 1 for main 

headings, Heading 2 for subheadings, etc.). 
o Repeat this for all the headings and subheadings in your document. 

2. Insert a Table of Contents 
 Once your headings are styled, place the cursor where you want the Table of 

Contents to appear (typically at the beginning of the document). 
 Go to the References tab. 
 In the Table of Contents group, click Table of Contents. 
 Word will display a list of automatic styles to choose from. Select a style (e.g., 

Automatic Table 1 or Automatic Table 2). 
 The Table of Contents will be inserted, displaying the headings you’ve applied. 

3. Update the Table of Contents 
 If you add or remove content, change heading styles, or rearrange the document, the 

Table of Contents will not update automatically. 
 To update it: 

o Right-click on the Table of Contents. 
o Select Update Field. 
o Choose to either: 

 Update page numbers only (if the content hasn't changed). 
 Update entire table (if you've added or changed headings). 

4. Customize the Table of Contents 
You can modify the look of your Table of Contents to suit your preferences: 

 Change Formatting: 
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o Click on the Table of Contents. 
o Go to the References tab and click on Custom Table of Contents. 
o In the dialog box, you can customize how the TOC appears, such as showing 

or hiding specific levels of headings. 
o You can also modify the formatting (e.g., font, indentation, or tab leader). 

 Change Heading Levels: 
o If you want to include additional heading levels (for example, Heading 3), go 

to Custom Table of Contents and adjust the Show levels setting. 
5. Remove the Table of Contents 

 To remove a Table of Contents, right-click on the TOC. 
 Select Remove Table of Contents from the context menu. 

6. Navigate Using the Table of Contents 
 In the digital version of your document, the Table of Contents is interactive. You can 

click on a heading in the TOC, and Word will take you directly to that section of the 
document. 

 
Navigation: 

 
 
Newspaper columns 
Creating newspaper-style columns in Microsoft Word can make your document look more 
like a traditional newspaper or magazine layout. You can easily format text into multiple 
columns, adjusting the layout for a more professional look. Here's how to create newspaper-
style columns in MS Word: 
1. Create a Multi-Column Layout 
To set up newspaper-style columns, follow these steps: 

1. Open your document in Microsoft Word. 
2. Select the Layout tab on the Ribbon (in some versions, this might be under the Page 

Layout tab). 
3. In the Page Setup group, click on Columns. 
4. From the dropdown menu, you can select one of the preset options, such as: 

o One (default, single column). 
o Two (for a basic two-column layout). 
o Three (for a more traditional newspaper layout). 
o Left or Right (for more advanced layouts with an uneven number of 

columns). 
o More Columns for additional customization (explained below). 

 
Navigation: 
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Images from files and clipart 
Inserting images from files and clipart into a Microsoft Word document is a simple process, and 
it can significantly enhance the appearance of your document. Here’s how you can add both 
types of images: 
 
1. Inserting Images from Files (Pictures) 
To insert an image that you already have saved on your computer, follow these steps: 

1. Place the Cursor: Click where you want the image to appear in your document. 
2. Go to the Insert Tab: On the Ribbon, click the Insert tab. 
3. Click on Pictures: 

o In the Illustrations group, click on Pictures. 
o You’ll see options like: 

 This Device: To insert an image from your computer. 
 Stock Images (for some versions of Word): To insert images from an 

online library of stock photos. 
4. Select the Image: 

o After clicking This Device, a file dialog will appear. 
o Browse to the location on your computer where the image is stored, select it, 

and click Insert. 
5. Adjust the Image: 

o After the image is inserted, you can resize, crop, or move it around by clicking 
on the image. 

o Use the Picture Tools Format tab that appears when you select the image to 
access options like resizing, adding borders, or applying artistic effects. 

 
Navigation: 

 
 
2. Inserting Clipart 
Clipart is a collection of simple images or illustrations that are typically used for decorative or 
visual purposes. While Microsoft Word no longer offers traditional "Clipart" in the same way it 
once did, there are still options to insert images from online sources or Microsoft’s own library: 
 
Option 1: Using Online Pictures in Word (Office 365) 
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Microsoft Word provides a way to search for images directly from an online source (such as 
Bing or licensed stock photos) and insert them directly into your document. 

1. Go to the Insert Tab: Click the Insert tab on the Ribbon. 
2. Click Online Pictures: 

o In the Illustrations group, click Online Pictures (this will search online images 
or clipart). 

3. Search for Clipart or Images: 
o A dialog box will open, allowing you to search for images from sources like 

Bing Image Search. 
o Type in the keyword for the type of image or clipart you're looking for (e.g., 

"flower clipart," "business clipart"). 
4. Insert the Image: 

o Browse the results, select an image, and click Insert to add it to your document. 
o You can resize and adjust the image using the Picture Tools Format tab. 

 
Drawing toolbar and Word Art 
The Drawing Toolbar and WordArt are powerful tools in Microsoft Word for creating 
visually appealing documents. The Drawing Toolbar allows you to create and edit shapes, 
lines, and other graphics, while WordArt helps you create stylized text. Here's how you can 
use both in Word: 
 
1. Drawing Toolbar in Microsoft Word 
In earlier versions of Microsoft Word, there was a Drawing Toolbar for inserting and editing 
shapes. Although the Drawing Toolbar itself is no longer available as a separate toolbar in 
modern versions of Word, many of its features are now integrated into the Insert and Shapes 
tools. 
 
How to Access Drawing Tools in Modern Versions of Word (Word 2016 and Later): 

1. Insert Shapes: 
o Go to the Insert tab on the Ribbon. 
o In the Illustrations group, click Shapes. 
o A dropdown menu will appear, offering a variety of shapes like lines, rectangles, 

circles, arrows, callouts, and more. Select the shape you want to insert. 
o After selecting a shape, click and drag on the document to draw it. 

2. Editing Shapes: 
o Once a shape is inserted, it will be selected, and the Shape Format tab will 

appear in the Ribbon. 
o Here, you can: 

 Change Shape: Select a different shape. 
 Shape Fill: Change the fill color of the shape. 
 Shape Outline: Adjust the outline color, weight, and style. 
 Shape Effects: Apply 3D effects, shadows, reflections, etc. 
 Arrange: Align, rotate, or position the shape. 
 Group: Group multiple shapes together or ungroup them. 

3. Drawing Lines: 
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o In the Shapes dropdown, you can also choose Lines (like straight lines, curved 
lines, and arrows). 

o To draw a line, click on the desired line type and then click and drag in the 
document to create it. 

o Once inserted, you can adjust its thickness, color, and style from the Shape 
Format tab. 

4. Drawing Freeform Shapes (Freehand): 
o In the Shapes dropdown, select Scribble (usually found at the bottom). 
o This option lets you draw freeform shapes by dragging your mouse, which is 

useful for creating custom shapes or signatures. 
 
2. WordArt in Microsoft Word 
WordArt allows you to create text with special effects, such as shadows, outlines, and 3D 
effects. It's useful for adding decorative text, titles, or headings in your document. 
 
How to Insert WordArt: 

1. Go to the Insert Tab: 
o On the Insert tab in the Ribbon, find the Text group. 
o Click WordArt. This will open a gallery of different styles of WordArt. 

2. Select a Style: 
o Choose a style that best fits your document. You can select from options like 

Simple, Gradient, 3D, etc. 
3. Enter Text: 

o After choosing a style, a text box will appear in your document where you can 
type your desired text. This text will automatically be formatted with the chosen 
WordArt style. 

4. Edit WordArt: 
o Once the WordArt is inserted, you can: 

 Change the Text: Click inside the WordArt text box to edit the text. 
 Resize: Drag the handles of the WordArt to resize it. 
 Change Style: Use the WordArt Styles group (in the Format tab that 

appears when the WordArt is selected) to change the color, outline, and 
effect of the text. 

 Apply Text Effects: You can apply effects like Shadow, Reflection, 
Glow, 3D Rotation, and more from the Text Effects button in the 
WordArt Styles group. 

 Change Font: If you want to change the font of the WordArt text, go to 
the Home tab and choose a different font, size, or color. 

5. Positioning WordArt: 
o WordArt is a floating object, which means it can be positioned anywhere in the 

document. 
o To move it, click and drag the WordArt text box to the desired location. 
o You can also use the Wrap Text option (found in the Format tab) to adjust how 

text wraps around your WordArt. 
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Formatting Images 
Formatting images in Microsoft Word helps you enhance the visual appeal of your document 
and control how images interact with text. After inserting an image, you can adjust its size, 
position, style, and text wrapping to fit your needs. Here’s a comprehensive guide to formatting 
images in Microsoft Word: 
 
Key Formatting Options: 

1. Resize: Drag handles or use the Size group in the Ribbon. 
2. Crop: Adjust the image’s visible area using the Crop tool. 
3. Text Wrapping: Control how text interacts with the image (Square, Tight, Behind Text, 

etc.). 
4. Picture Styles: Apply predefined image styles, borders, and effects. 
5. Corrections and Effects: Adjust brightness, contrast, color, and artistic effects. 
6. Position: Align and place the image exactly where you want it. 
7. Grouping: Combine multiple images into a single object for easier management. 

 
Textboxes 
Textboxes in Microsoft Word are useful for placing text outside the regular flow of 
paragraphs, allowing for more flexible document layout. You can use textboxes to create 
sidebars, captions, callouts, or any other design elements where text needs to be isolated 
and positioned independently.  
 
Inserting a Textbox 
To insert a textbox in your Word document: 

1. Go to the Insert Tab: 
o Click on the Insert tab in the Ribbon at the top of the screen. 

2. Click on Textbox: 
o In the Text group, click Textbox. You’ll see several options: 

 Simple Textbox: Pre-designed basic textboxes. 
 Draw Textbox: Create a custom-sized textbox by clicking and 

dragging. 
 Create a Textbox from Scratch: Choose this option to insert a 

basic, empty textbox. 
3. Select a Textbox Style: 

o You can choose from predefined textbox styles or click Draw Textbox to 
manually draw one. 

o If you choose Simple Textbox, it will automatically be inserted into the 
document at the cursor position. 

4. Type in the Textbox: 
o Once the textbox is inserted, you can click inside it and start typing the 

desired text. 
 
Key Textbox Features: 

1. Inserting: Go to Insert > Textbox to add a predefined or custom-sized textbox. 
2. Resizing: Drag the handles to resize the textbox or enter specific dimensions in 

the Size group. 
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3. Moving: Drag the textbox to a new location in the document. 
4. Formatting: 

o Use the Drawing Tools Format tab to adjust the fill, outline, and effects. 
o Format the text inside the textbox with typical text formatting tools. 

5. Text Wrapping: Adjust how text interacts with the textbox using the Wrap Text 
options. 

6. Linking Textboxes: Create a flow of text between multiple textboxes for 
advanced layouts. 

7. Deleting: Select the textbox and press Delete to remove it. 
 
Paragraphs  
In Microsoft Word, paragraphs are the building blocks of your document. Formatting and 
customizing paragraphs can significantly improve the structure and readability of your 
content. Here’s a detailed guide on how to work with paragraphs in Word, including how to 
adjust alignment, indentation, line spacing, and more. In Microsoft Word, paragraphs are 
blocks of text separated by a paragraph mark (¶) and they can be formatted and manipulated in 
various ways. Below are some key features and functions related to paragraphs in MS Word: 
 
Creating Paragraphs: 

 New Paragraph: Press Enter at the end of a line to start a new paragraph. 
 Paragraph Marks: You can display paragraph marks by clicking on the "¶" symbol in 

the "Home" tab in the "Paragraph" group. This shows where each paragraph ends. 
 
Mail Merge 
Mail Merge in Microsoft Word is a powerful tool that allows you to create multiple 
documents (like letters, labels, or envelopes) with personalized content for each recipient. 
This process combines a template (the main document) with a data source (like a list of 
names and addresses) to generate customized copies for each individual. 
 
Here’s a step-by-step guide on how to perform a Mail Merge in MS Word: 
1. Prepare Your Data Source 
The first step is to prepare the data that will be merged into the main document. Typically, 
this is done using Microsoft Excel, but it can also be done in other formats like CSV or 
Access databases. 

 Create an Excel Spreadsheet with columns for each type of information you want to 
merge. For example, if you're sending personalized letters, you might have columns 
for First Name, Last Name, Address, City, State, and Zip Code. 

 Make sure the first row in the spreadsheet contains the headers (e.g., First Name, Last 
Name, etc.). 

 
2. Open Word and Start a Mail Merge 

 Open a new document in Microsoft Word. 
 Navigate to the Mailings tab on the ribbon. 
 In the Start Mail Merge group, click on Start Mail Merge and choose the type of 

document you want to create: 
o Letters (for personalized letters) 



IT Workshop Lab Manual  

o Envelopes 
o Labels 
o Email Messages 
o Directories 

 
3. Select Recipients 

 After selecting the type of document, click on Select Recipients and choose Use an 
Existing List. 

 Find and select the Excel file (or another data source) you prepared earlier. 
 Word will show a dialog box where you can select the specific sheet in the workbook 

that contains your data. 
 
4. Insert Merge Fields 

 In the Word document, place your cursor where you want to insert personalized 
information. 

 Click on Insert Merge Field in the Mailings tab and choose the field you want to 
insert (e.g., First Name, Last Name, etc.). 

 For example, you can write a letter template like: 
vbnet 
Copy code 
Dear <<First Name>> <<Last Name>>, 
 
We are pleased to invite you to our event in <<City>> on <<Event Date>>. 
Word will replace the merge fields with the data from your Excel sheet during the merge 
process. 
 
5. Preview the Document 

 Click on Preview Results in the Mailings tab to see how your document will look 
with the actual data filled in. 

 You can navigate through the records using the Next Record button to see different 
entries from your data source. 
 

6. Complete the Merge 
 Once you're satisfied with the preview, click Finish & Merge in the Mailings tab. 
 You have several options: 

o Print Documents: This option will send the merged documents directly to the 
printer. 

o Create a New Document: This creates a new document containing all the 
merged copies, allowing you to save or further edit them. 

o Send Email Messages: If you're doing an email merge, you can send the 
documents directly via email. 
 

7. Review and Save 
 If you chose to create a new document, review it to ensure that everything is correct. 
 Save the document with a different name if necessary.sss 


